menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Flags a component as deleted.
Syntax:
public virtual
void
Delete(
int
index
)
virtual
Parameters:
index
Type:
int
The index of the item to flag.
Returns:
Type:
void
True on success.
Description:
Flags a component as deleted.
Syntax:
public override
bool
Delete(
T
item
)
Parameters:
item
Type:
T
The item to flag.
Returns:
Type:
bool
True on success.
home
/
Rhino.FileIO
/
File3dmCommonComponentTable<T>
/
Delete
Delete method
Class:
Rhino.FileIO.File3dmCommonComponentTable<T>
Nothing found